Search found 8 matches

by bio_baja
Tue Nov 24, 2020 9:13 pm
Forum: Technical Discussions
Topic: A.R.E. Caps - Look here for all info!
Replies: 51
Views: 49897

Re: A.R.E. Caps - Look here for all info!

Moogle007, do you remember if the lower lip of the back window was inside the Baja bed?

Carlos
by bio_baja
Tue Nov 03, 2020 7:37 pm
Forum: California
Topic: Looking a Baja In Nor Cal, 5 speed, Turbo or Not
Replies: 1
Views: 4812

Re: Looking a Baja In Nor Cal, 5 speed, Turbo or Not

There’s one for sale in Sacramento. Look in the classified section.
by bio_baja
Sat Jan 28, 2017 12:18 am
Forum: Private: Buy, Sell, Trade
Topic: ARE Camper Shell For Sale Texas
Replies: 11
Views: 9036

Re: ARE Camper Shell For Sale Texas

Still available?
by bio_baja
Mon Jan 02, 2017 10:51 pm
Forum: Private: Buy, Sell, Trade
Topic: LOOKING FOR KAYAK CARRIER
Replies: 1
Views: 4886

Re: LOOKING FOR KAYAK CARRIER

I use the Yakima RailGrab, Yakima 58" round bars, and two sets of the Thule Hull-a-Port for two 14' and 14.5' Tsunami Kayaks. I have also use the Yakima HullyRoller and Yakima Mako Saddles, as well as the Thule Hullavator. My two kayaks max out the factory crossbars, plus if you add the kayak r...
by bio_baja
Tue Apr 26, 2011 10:37 pm
Forum: Technical Discussions
Topic: Air Conditioner Not Cold, recharged fine
Replies: 8
Views: 5926

Re: Air Conditioner Not Cold, recharged fine

The can that I used also said to use the "L" valve. The can hose would not fit on the "H" valve anyway, so I used the "L" valve. My baja has a cool cabin now. Just in time for the 100-113 F summer days here in Sacramento :D

Carlos
by bio_baja
Tue Apr 19, 2011 9:39 am
Forum: Technical Discussions
Topic: Air Conditioner Not Cold, recharged fine
Replies: 8
Views: 5926

Re: Air Conditioner Not Cold, recharged fine

Thank you! I will try this tonight after work :)

Carlos
by bio_baja
Sun Apr 17, 2011 10:20 pm
Forum: Technical Discussions
Topic: Air Conditioner Not Cold, recharged fine
Replies: 8
Views: 5926

Re: Air Conditioner Not Cold, recharged fine

Sacramento hit the mid 70's today and when I turned on the AC it was just blowing air. Went to my local auto part store and they told me to buy one of the cans with the gage and hose, but I have not clue as to where to plug it into :?: Any help will be greatly appreciated.